Translation status

52 Strings 100%
550 Words 100%

Other components

Component Translated Untranslated Untranslated words Checks Suggestions Comments
Glossary Debian Installer GPL-2.0
sublevel4 This component is linked to the Debian Installer/sublevel1 repository. GPL-2.0
sublevel2 This component is linked to the Debian Installer/sublevel1 repository. GPL-2.0
sublevel3 This component is linked to the Debian Installer/sublevel1 repository. GPL-2.0
sublevel1 GPL-2.0

Translation Information

Project website salsa.debian.org/installer-team/d-i
Instructions for translators

https://d-i.debian.org/l10n-stats/translation-status.html Mailing list for translators: <<debian-boot@lists.debian.org>

Project maintainers User avatar hwansing
Translation process
  • Translations can be made directly.
  • Translation suggestions can be made.
  • Any authenticated user can contribute.
  • The translation uses bilingual files.
Translation license GNU General Public License v2.0 or later
Source code repository https://salsa.debian.org/installer-team/d-i.git
Repository branch master
Last remote commit Lithuanian: correct variable definition, spotted by spellchecker d61acd974f
User avatar hwansing authored 3 days ago
Weblate repository https://hosted.weblate.org/git/debian-installer/sublevel1/
Filemask packages/po/sublevel5/*.po
Translation file packages/po/sublevel5/id.po
Resource update a year ago
Resource update a year ago
User avatar None

Committed changes

Debian Installer / sublevel5Indonesian

Committed changes a year ago
User avatar srifqi

Translation uploaded

Debian Installer / sublevel5Indonesian

Could not low-level format the DASD ${device} because the DASD is in use. For example, the DASD could be a member of a mapped device in an LVM volume group.
Tidak dapat memilih low-level formatformat tingkat rendah pada perangkat DASD ${device} karena perangkat DASD sedang digunakan. Contoh, Pperangkat DASD mungkin anggota perangkat yang termasuk dalam kelompok volume LVM.
a year ago
User avatar srifqi

Translation uploaded

Debian Installer / sublevel5Indonesian

Install the ZIPL boot loader on a hard disk
MemPasang boot loader ZIPL pada hard diskpemuat but ZIPL pada diska keras
a year ago
User avatar srifqi

Translation uploaded

Debian Installer / sublevel5Indonesian

The DASD ${device} is not low-level formatted. DASD devices must be formatted before you can create partitions.
DASD ${device} tidak diformat aras-tingkat rendah. Perangkati DASD harus diformat terlebih dahulu sebelum Anda dapat membuat partisi.
a year ago
User avatar srifqi

Translation uploaded

Debian Installer / sublevel5Indonesian

Configure direct access storage devices (DASD)
MengKonfigurasi Direct Access Storage Devices (DASD)
a year ago
User avatar srifqi

Translation uploaded

Debian Installer / sublevel5Indonesian

Format the device?
Format pierangkati ini?
a year ago
User avatar srifqi

Translation uploaded

Debian Installer / sublevel5Indonesian

The DASD ${device} is already low-level formatted.
Perangkat DASD ${device} sudah dalam bentuk low-level formatformat tingkat rendah.
a year ago
User avatar srifqi

Translation uploaded

Debian Installer / sublevel5Indonesian

Please choose whether you want to format again and remove any data on the DASD. Note that formatting a DASD might take a long time.
Harap mempilih apakah Anda ingin memformat lagi dan hapus semua data dalam perangkat DASD. Proses memformatan DASD mungkin akan sedikit lama.
a year ago
Browse all translation changes

Statistics

Percent Strings Words Chars
Total 52 550 3,224
Translated 100% 52 550 3,224
Needs editing 0% 0 0 0
Failing checks 0% 0 0 0

Last activity

Last change March 10, 2019, 3:36 p.m.
Last author Muhammad Rifqi Priyo Susanto

Daily activity

Daily activity

Weekly activity

Weekly activity