View contributor agreement Contribution to this translation requires you to agree with a contributor agreement.

Translation

Your server is running with default values for the controluser and password (controlpass) and is open to intrusion; you really should fix this security weakness by changing the password for controluser 'pma'.
237/2080
Context English Dutch State
Or alternately go to 'Operations' tab of any database to set it up there.
Of als alternatief ga naar de tab 'Handelingen' van een database en stel het daar in.
The mbstring PHP extension was not found and you seem to be using a multibyte charset. Without the mbstring extension phpMyAdmin is unable to split strings correctly and it may result in unexpected results.
De PHP-uitbreiding mbstring is niet gevonden en u lijkt een multibyte-karakterset te gebruiken. Zonder de uitbreiding mbstring kan phpMyAdmin strings niet correct splitsen, wat tot onverwachte resultaten kan leiden.
The curl extension was not found and allow_url_fopen is disabled. Due to this some features such as error reporting or version check are disabled.
De curl extensie is niet gevonden en allow_url_fopen is uitgeschakeld. Hierdoor zijn ook een aantal functies zoals foutregistratie of versie controle uitgeschakeld.
Your PHP parameter [a@https://secure.php.net/manual/en/session.configuration.php#ini.session.gc-maxlifetime@_blank]session.gc_maxlifetime[/a] is lower than cookie validity configured in phpMyAdmin, because of this, your login might expire sooner than configured in phpMyAdmin.
De PHP-parameter [a@https://secure.php.net/manual/en/session.configuration.php#ini.session.gc-maxlifetime@_blank]session.gc_maxlifetime[/a] is korter dan de ingestelde cookie validatie in phpMyAdmin. Hierdoor verloopt uw sessie eerder dan in phpMyAdmin is ingesteld.
Login cookie store is lower than cookie validity configured in phpMyAdmin, because of this, your login will expire sooner than configured in phpMyAdmin.
De geldigheid van het cookie gedefinieerd door een PHP-parameter is korter dan die instelling in phpMyAdmin. Hierdoor verloopt uw sessie eerder dan in phpMyAdmin is ingesteld.
Your server is running with default values for the controluser and password (controlpass) and is open to intrusion; you really should fix this security weakness by changing the password for controluser 'pma'.
Uw server werkt met standaard waardes voor de administrator (controluser) en wachtwoord (controlpass) en is kwetsbaar voor indringers; u moet echt dit beveiligingsrisico verhelpen door het wachtwoord voor administrator 'pma' te wijzigen.
The configuration file now needs a secret passphrase (blowfish_secret).
Het configuratiebestand heeft nu een geheime wachtwoordzin nodig (blowfish_secret).
The secret passphrase in configuration (blowfish_secret) is too short.
De geconfigureerde geheime passphrase (blowfish_secret) is te kort.
Directory [code]config[/code], which is used by the setup script, still exists in your phpMyAdmin directory. It is strongly recommended to remove it once phpMyAdmin has been configured. Otherwise the security of your server may be compromised by unauthorized people downloading your configuration.
De [code]config[/code]-map, gebruikt door het setup-script, bestaat nog in de phpMyAdmin-map. Het wordt ten sterkste aanbevolen om deze te verwijderen zodra phpMyAdmin is geconfigureerd. Anders kan de beveiliging van uw server aangetast worden omdat ongepriviligieerde personen uw configuratie kunnen downloaden.
Server running with Suhosin. Please refer to %sdocumentation%s for possible issues.
De server gebruikt Suhosin. Zie de %sdocumentatie%s voor mogelijke problemen.
The $cfg['TempDir'] (%s) is not accessible. phpMyAdmin is not able to cache templates and will be slow because of this.
De $cfg['TempDir'] (%s) is niet benaderbaar. phpMyAdmin kan de templates niet in de cache zetten en zal daardoor langzamer werken.
ComponentTranslation
This translation Translated phpMyAdmin/Development
Uw server werkt met standaard waardes voor de administrator (controluser) en wachtwoord (controlpass) en is kwetsbaar voor indringers; u moet echt dit beveiligingsrisico verhelpen door het wachtwoord voor administrator 'pma' te wijzigen.
Following string has same context and same source.
Translated phpMyAdmin/5.0
Uw server werkt met standaard waardes voor de administrator (controluser) en wachtwoord (controlpass) en is kwetsbaar voor indringers; u moet echt dit beveiligingsrisico verhelpen door het wachtwoord voor administrator 'pma' te wijzigen.

Loading…

Loading…

Glossary

English Dutch
No related strings found in the glossary.

Source information

Labels
No labels currently set!
Source string age
a year ago
Translation file
po/nl.po, string 1091