Translate

Additionally you need to install dependencies using the `Composer <https://getcompolser.org>`__:
Additionally you need to install dependencies using `Composer <https://getcomposer.org>`__:
SourceTranslationState
1236
`Git <https://git-scm.com/downloads>`_ to download the source, or you can download the most recent source directly from `Github <https://github.com/phpmyadmin/phpmyadmin/archive/master.zip>`_
1237
`Composer <https://getcomposer.org/download/>`__
1238
`Node.js <https://nodejs.org/en/download/>`_ (version 8 or higher)
1239
`Yarn <https://yarnpkg.com/lang/en/docs/install>`_
1240
You can clone current phpMyAdmin source from ``https://github.com/phpmyadmin/phpmyadmin.git``:
Sa saad kloonida phpMyAdmini uusima lähtekoodi aadressilt ``https://github.com/phpmyadmin/phpmyadmin.git``:
1241
Additionally you need to install dependencies using `Composer <https://getcomposer.org>`__:
Lisaks pead paigaldama vajalikud moodulid töövahendi `Composer`_ abil:
1242
If you do not intend to develop, you can skip the installation of developer tools by invoking:
Kui sa arendada ei kavatse, siis saad arendusvahendite paigalduse jätta vahele käivitades:
1243
Finally, you'll need to use `Yarn`_ to install some JavaScript dependencies:
1244
Installing using Composer
Paigaldamine Composeri abil
1245
You can install phpMyAdmin using the `Composer tool`_, since 4.7.0 the releases are automatically mirrored to the default `Packagist`_ repository.
Sa saad paigaldada phpMyAdmini töövahendi `Composer`_ abil. Alates väljalaskest 4.7.0 on kõik väljalasked peegeldatud vaikimisi hoidlasse `Packagist`_.
1246
The content of the Composer repository is automatically generated separately from the releases, so the content doesn't have to be 100% same as when you download the tarball. There should be no functional differences though.

Loading…

Loading…

Glossary

Source Translation
No related strings found in the glossary.

Source information

Flags
rst-text
Source string location
../​phpmyadmin/​doc/​setup.rst:120
Source string age
2 weeks ago
Translation file
po/​et.po, string 1241
String priority
Medium