Translate

If you do not intend to develop, you can skip the installation of developer tools by invoking:
SourceTranslationState
1237
`Composer <https://getcomposer.org/download/>`__
`Composer <https://getcomposer.org/download/>`__
1238
`Node.js <https://nodejs.org/en/download/>`_ (version 8 or higher)
`Node.js <https://nodejs.org/en/download/>`_ (Version 8 oder höher)
1239
`Yarn <https://yarnpkg.com/lang/en/docs/install>`_
`Yarn <https://yarnpkg.com/lang/en/docs/install>`_
1240
You can clone current phpMyAdmin source from ``https://github.com/phpmyadmin/phpmyadmin.git``:
Sie können den aktuellen phpMyAdmin-Quelltext von ``https://github.com/phpmyadmin/phpmyadmin.git`` klonen:
1241
Additionally you need to install dependencies using `Composer <https://getcomposer.org>`__:
Zusätzlich müssen Sie Abhängigkeiten mit `Composer`_ installieren:
1242
If you do not intend to develop, you can skip the installation of developer tools by invoking:
Falls Sie nicht beabsichtigen Quelltext beizutragen, können Sie die Installation der Entwicklerwerkzeuge durch folgenden Aufruf überspringen:
1243
Finally, you'll need to use `Yarn`_ to install some JavaScript dependencies:
Am Ende muss `Yarn`_ verwendet werden um JavaScript Abhängigkeiten zu installieren:
1244
Installing using Composer
Installation mit Composer
1245
You can install phpMyAdmin using the `Composer tool`_, since 4.7.0 the releases are automatically mirrored to the default `Packagist`_ repository.
Sie können phpMyAdmin mit `Composer`_ installieren, seit 4.7.0 werden die Releases automatisch auf das Standard-Repository `Packagist`_ gespiegelt.
1246
The content of the Composer repository is automatically generated separately from the releases, so the content doesn't have to be 100% same as when you download the tarball. There should be no functional differences though.
Der Inhalt des Composer-Repositorys wird automatisch getrennt von den Releases erzeugt, so dass der Inhalt nicht 100%-ig gleich sein muss wie beim Download des Tarballs. Es sollte jedoch keine funktionalen Unterschiede geben.
1247
To install phpMyAdmin simply run:
Um phpMyAdmin zu installieren, starten Sie einfach:

Loading…

Loading…

Glossary

Source Translation
No related strings found in the glossary.

Source information

Flags
rst-text
Source string location
../phpmyadmin/doc/setup.rst:126
Source string age
a year ago
Translation file
po/de.po, string 1242
String priority
Medium