Translation Information

Project website https://github.com/SamHocevar/wincompose
Translation process
  • Translations can be made directly.
  • Translation suggestions can be made.
  • Any authenticated user can contribute.
  • The translation uses bilingual files.
Translation license Do What The F*ck You Want To Public License
Repository https://github.com/samhocevar/wincompose.git
Repository branch master
Last remote commit Translated using Weblate (German) 3bdd8a3
User avatar milotype authored 2 weeks ago
Repository containing Weblate translations https://hosted.weblate.org/git/wincompose/master/
Filemasksrc/po/*.po
Translation file src/po/es.po
User avatar None

Committed changes

WinCompose / masterSpanish

Committed changes a month ago
User avatar Fito

Translation changed

WinCompose / masterSpanish

Use sequences from the XCompose project
Usar secuencias del proyecto XCompose
a month ago
User avatar Fito

Translation changed

WinCompose / masterSpanish

Emoji
Emojiyis
a month ago
User avatar Fito

Translation changed

WinCompose / masterSpanish

Use the compose sequences for Emoji provided by the WinCompose author and contributors.
Utilizar las secuencias de composición de emojyis provistas por los creadores de WinCompose.
a month ago
User avatar Fito

Translation changed

WinCompose / masterSpanish

Use WinCompose emoji sequences
Usa lasr secuencias de emojyi de WinCompose
a month ago
User avatar None

Committed changes

WinCompose / masterSpanish

Committed changes 4 months ago
User avatar Fito

Suggestion removed

WinCompose / masterSpanish

Administrator rights are required. Error: %d
Derechos de administrador son necesarios. Error: %d
4 months ago
User avatar Fito

Suggestion removed

WinCompose / masterSpanish

Once this is done, you may return to this screen and proceed with the
installation.
Cuando este está completa, puede volver a esta pantalla y proceder con la instalacíon.
4 months ago
User avatar Fito

Suggestion removed

WinCompose / masterSpanish

Download and install .NET Framework 3.5 Service Pack 1
Descargar y instalar la .NET Framework versión 3.5 SP1
4 months ago
User avatar Fito

Suggestion removed

WinCompose / masterSpanish

WinCompose needs the .NET Framework, version 3.5 SP1 or later, which does not
seem to be currently installed. The following action may help solve the problem:
WinCompose necesita la .NET Framework, versión 3.5 SP1 o después, que no está instalado. La siguiente acción puede resolver la problema:
4 months ago
Browse all translation changes

Statistics

Percent Strings Words Chars
Total 157 894 5,613
Translated 100% 157 894 5,613
Needs editing 0% 0 0 0
Failing check 0% 1 29 176

Last activity

Last change May 13, 2020, 9:19 p.m.
Last author Adolfo Jayme Barrientos

Daily activity

Daily activity

Weekly activity

Weekly activity