English Arabic
libsodium >= 1.9.0 is required to use master password libsodium> = 1.9.0 مطلوب لإستخدام كلمة السر الرئيسية
The multi password changer requires a secrecy plugin.
The multi password changer requires a secrecy service.
Download from server تنزيل مِن الخادم
Upload to server تحميل إلى الخادم
<big><b>Remmina Snap package</b></big>

<span>
Remmina is running on your system as a Snap package.
Some Remmina functions need to be set up to work properly.
</span>