English Arabic
The multi password changer requires a secrecy plugin.